Unsupported versions of Certify

Please note that the following versions of Certify are no longer supported.

- Certify 7.x

- Certify 8.1.x

- Certify 8.2.x

- Certify 8.3.x

- Certify 8.4.x

- Certify 8.5.x

- Certify 8.6.x

- Certify 8.7.x (Certify 8.7 R2 support still valid)

For more information, please see Worksoft Product life cycle.