Evaluation warning from Active Reports

If you copied a config file from an older version of Certify to a new version of Certify, e.g., Certify 8.4.1.218 and up (after you had already upgraded to the new version), Certify will not get a chance to update the active report license:

 

This is what you'll need to do to workaround this problem:

 

Replace the ActiveReport section in the Worksoft.Certify.exe.config file with this information.

    <!--ActiveReports-->
    <add key="DataDynamicsARLic" value="David,Worksoft Inc.,DD-ARN-30-D010030,OOVWHUMEU4J99IKW9MUV" />
    <!--ActiveReports-->

Note: This workaround is no longer needed for Certify 8.5.0.425 and above. The licensing is now handled internally.