Worksoft Certify version which is compatible with Analyze

Question: What is the version of Worksoft Certify that is compatible with Analyze?

Answer: Eventhough Worksoft Certify is not required when using Analyze, if the user wants to generate Certify process from a particular capture, one would need to have Worksoft Certify 9.0.2 or above.